Mixer Label Clipped off [Resolved]

Hi,

After updating to the latest version of Cubase the lower part of my mixer labels are clipped off. Is there a way to resolve this or is this just a bug? I have already tried resetting the mixer window without luck.

Thanks,

-Steve

I’ve seen a few posts with people talking about a vaguely similar issue (i.e. bits of the mixer window not displaying properly, or going off the edge of the screen) so it’s a possible 8.0.2 bug. Sorry can’t recall the exact posts but have a scan through the posts in the last few days and you might find something helpful.

Do a mixconsole window reset.

(Same thing works in the channel editor)


http://www.steinberg.net/forums/viewtopic.php?f=230&t=73580&hilit=alt%2Fopt#p460012

I had the same issue (bottom of the mixer cutoff) and the Mixconsole Window Reset worked for me.

[mod edit: corrected name of command in post, added italics]

I, too, have had no luck with “mix console reset”; the channel label shows only the first line and a sliver of the second.

Please, read the post, it’s a different command.

from http://www.steinberg.net/forums/viewtopic.php?f=230&t=73580&hilit=alt%2Fopt#p460012

Hi,

Yes I tried the resetting the via holding down alt while clicking on the functions menu (downward arrow on far right of toolbar by default), and select “Reset Mixconsole Windows”. It simply closes the mixer window then when I reopen any mixer same thing. Am I missing something here?

Thanks,

-Steve

No, you’re not. Ugh… It should work. Just for troubleshooting, can you try starting in safe start mode?

Ok I brought Cubase up in safe mode two different ways. First safe mode using current program preferences. As expected, the mixer came up with the same issue. Next safe mode but disabled program preferences. I was asked to select an asio driver. Once in I get the projects selection screen. Selecting anything in there crashes the program and kicks me out to the windows desktop.

One other thing I have just discovered is I also get the “Serious Error Message” after attempting to access the instrument rack via the F11 key. i saw this mentioned in another post.

In normal mode I don’t seem to be having any other issues other than these.

Thanks,

-Steve

The following resolved both the mixer label clipping and the F11 Serious Error issue.

  1. Remove the 8.0.20 update. Control Panel/ Programs and Features. On the left side select View installed updates,
    Locate and remove the cubase 8.0.20 update.

  2. Launch cubase 8. Select help and verify it reverted back to 8.0.10. Check mixer and F11 key for proper operation then exit.

  3. Re-install cubase 8.0.20.

This resolved both issues for me.

Good Luck!,

-Steve

take a look : http://www.steinberg.net/forums/viewtopic.php?f=226&t=81002
I did try the reset window mixer, but it didn’t work.