[Mixer] Make channels default to 0db?

I often find that Dorico’s playback volume is way too low. Upon investigating the mixer I found that all channels (including the master output) default at -6db. Double clicking all channels resets them to 0 which fixes this issue. But how do I just make the mixer default to 0db instead of having to manually double click stuff every time? (as you can imagine, doing this on a large score can be cumbersome)
Thanks,

At the moment, there’s no way to do this other than to set up your project template(s) as you want them, and then start new projects from those templates with customised levels.

Hello @GATO_ARABE search the forum - there’s lots of discussion about this very topic. You’ll find the rationale behind the -6dB setting also. Discourse search is quite powerful.