Mixer question

Most likely I’m just being daft, but I’m having trouble with the mixer.
I have a simple score, piano with two voices.
When I open the mixer I see one slider for the piano (I would have expected two, one for each staff)
and no sliders for the voices. Why are there no sliders for the voices?


Have you enabled independent voice playback (in the track header in Play mode)?

Since I have no idea what or where that is, I guess not.

Okay, this is weird. So I found the “All voices” box in play mode. Turned it on. The voice appeared in the mixer. Turned it off. Voice is still in the mixer. Doesn’t make sense.

Oh wait. I should clarify. When I say “voices” I don’t mean the different voices on a single staff. I mean the vocal staffs themselves.

Try re-applying your playback template to reset it - if you’ve enabled/disabled independent voice playback since you last loaded the playback template, this tidies up the endpoints and mixer channels. If you still don’t get channels for your singers, and e.g. if that’s only true in this project and not in a fresh one, zip it up and post it here for people to investigate.

I get the singer channels when I turn independent voice playback on and they stay in the mixer even when I turn independent voice playback off. Seems weird that I’d have to do that though.

Spoke to soon. I’m working on another flow in that same project and some of the singers just refuse to appear in the mixer. I should probably add that I’m using NotePerformer.

Ah, that explains it - as I understand it, Noteperformer only shows one channel in the mixer; to adjust the levels, you have to open up Noteperformer by clicking the e in the corresponding instance in the VST Instruments panel in Play mode. There you’ll find mixer channels for all players.