Mixer showing all 16 channels, only some used

The mixer shows all 16 channels, but I am only using 4. So I have to use the built in horizontal slider to get from channel to channel. I see in this video The Mixer in Dorico | Play Mode in Dorico - YouTube from Dorico that they have all the used channels grouped together. How did they do that?

Could it be you just need to click the ‘Unused’ button to hide the unused channels?


I only discovered this after reading your post :slight_smile:

1 Like

There’s also this option in the Endpoint Setup for each VST. Some VSTs will show several outputs, even if not used.


That button does not appear in my Dorico Elements

This feature is new in Dorico 4. Updating from Dorico Elements 3.5 to Dorico Elements 4 is reasonably inexpensive, and Dorico Elements 4 has many new features over and above version 3.5. Check out this short video about the update:

If you’d like to update, click here, then choose Updates & Upgrades, and choose the first of the two offered updates. You’ll see the price in your local currency there.

Go to Play Mode
Pick out individual instruments on the left
Set channels for each instrument that are grouped together, e.g. 1-7.
Now go Mixer pop up. You’re golden!