Mixer track names don't wrap on Windows 10

I constantly get projects with a little longer track names. They are completely visuable in the arrange window and the left detail column of the mixer window. But below the faders I can only see 10 characters (24channels each monitor), even on a big monitor.
After a complete hour of my exhausting search in the internet, the manual and the program settings the forum seems to be my last hope. It’s a silly little point but I really do not find the instruction anywhere to change the font size or choose a 2-line setting of the channel name. In the arrangement window it’s so intuitively simple…
Any help will be VERY MUCH apprciated - thanks a lot in advance :smiley:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=126303&p=684994#p684994
https://www.steinberg.net/forums/viewtopic.php?f=250&t=126303&start=50#p687607
https://www.steinberg.net/forums/viewtopic.php?f=250&t=126303&start=50#p687677
https://www.steinberg.net/forums/viewtopic.php?f=250&t=126303&start=50#p688540

Hmm, I had seen the “insert name” problems (which I by the way also suffer from), but was not aware that it could be connected to a systemwide problem. No other reply means nobody else cares - correct? I am a Cubase user from the beginning but evry year I think about leaving :frowning:

What version of Cubase are you on? Though I don’t usually have such long track names I have managed just fine as a test (and it’s wrapped to the next line…see example screen grab). I didn’t change anything to get this. You do need to have spaces to get the name to wrap though…well one at least!
long track name.PNG
If you think folk could benefit from some customization options in this area (and I’d agree it might be useful if not top of my list) then maybe a post in the “Feature Requests and Suggestions” Forum might be worth a go…Steinberg appear to be listening more than ever to their users so if you can garder some support there you might see something. I’d also suggest linking to any post you do put there from this one…

Thanks a lot for your support, Nic. I am on 9.5, what version are you on? Your screenshot shows a usable & acceptable name display compared to mine (see my screenshot)… If you did not adjust anything and don’t know how to do it maybe there is nothing to adjust and with some display resolutions it’s working with others not.

Use a “space” instead of an “underline” to separate words/codes. This way your descriptions will be able to wrap the line properly as intended. :wink:

You’re welcome and I’m on 9.5 Pro too.

It has to be a space to get the track name to wrap…not an underscore as you have. Looks like I can do 11 characters, space then another 11. It doesn’t wrap a second time.

I already checked the “make a space” solution. It does not work here. Can’t get a line wrap.
Changing a whole project’s names (73 tracks) would be no fun (but of some help at least).
I’ll contact Steinberg via phone and post the answer here.

I have the same name labeling issues in the mixer. C9.5 on windows 10.

If it work for some, I have to check it further.

Just had a 1h phone call with the support. Deleting Presets etc. did not help. They could reproduce it on Win 10. So, no help atm. We’ll have to wait…

Hmmmm…shall have to check it on my Win 10 systems, the examples I showed were on the Win 7 one.

Looks like it’s a Windows 10 then but wonder if it’s _al_l Win 10 systems…no wrapping on my Windows 10 system…I can get 13 characters in a line (which is more than on the Win 7 system) but it won’t wrap with or without spaces.

Same issue here. Cubase 9.5 with Windows 10. No wrap with or without spaces.

No wrapping here. Win10, Cubase 9.51

Still no solution to this ?
The problem seem to be still there 4 months later…

…not seen it raised in the Issues forum, which might be wise for those keen to have it solved.

Try running Cubase in Safe Start Mode:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

No, still no solution in Pro 9.5.21 :blush:
I thought may be the Musikmesse in Frankfurt would show a new update with fixes. But there was only a tiny Yamaha/Steinberg booth for “kids” to play. No Pro to talk to about these kind of probs. It’s a shame.

“Try running Cubase in Safe Start Mode”… bla bla bla… FIX IT! It is NOT FIXED… so FIX IT!

Sadly this doesn’t fix it, it seems to be just Windows 10, I don’t see it on my W7 machine (but do see it on both W10 machines). Not sure if it affects all W10 machines but not yet heard anyone with W10 who it doesn’t affect.