Mixer views not available

Hi there.

QUESTIONS:

  1. Does anybody know if it’s possible to have the faders, inserts and routing all in one mixer view in the lower screen? (See screenshot for how I would like the mixer to be configured). I can’t find the button to customise the mixer view. The lower zone mixer only allows viewing one mixer screen at a time (either faders, inserts OR effects), but not all at the same time.

  2. Also, does anybody know how to disable the editor viewer in the lower zone? I wish to always open the editor in a separate window which fills the top of the screen (the old way of doing it), so that I have the mixer available while editing.

If it is not possible to do anything, I am going to move back to version 8.5.20. To be honest, I have a wide range of 32-bit plugins that no 64-bit versions have been made, so I may just roll back now.
mixer_issues.png

SCREENSHOT: This shows how I DON’T want the mixer to look. I want ALL of the options available, not just the faders. However, I would LOVE to have a large editor (50% of screen) window in the lower zone.

(See attachment).
mixer_issue_02.png