mixer window - direct routing + enable tracks: default


  • using 6 direct outs in direct routing (summing mode: all 6 are “on”)


  • enable a vst intrument track
  • enable all available direct routings for that instrument track in the mixer window
  • disable the intrument track (right clicking on track)
  • enable the instrument track

issue: the direct routing shows only the first two routings in the mixer window when the track is back enabled. You have to switch on of the two available routings before the other 4 direct routings become visible again.
Issue can be reproduced every time.

kind regards,