Mixing Console

When I import a midi file that has been mixed amd saved - Midi 0 format) (Faders and Pans)) in to Cubase The mixing console does not reflect the fader or pan levels for those midi tracks - The pans are off and the faders are all at 0 What am I missing - thanks for your help…

Alan Russell

There are two layers of automation with the midi…the midi cc that is in the events and then there is the track automation that acts on the mixer.

MIDI/Functions/Extract Automation will turn midi cc to track automation that will be reflected in the Mixer.

So I guess I have to click something that I’m not seeing. educate me further and thanks for your help

Not sure what else to tell you…I already gave the full menu path to follow.

extract automation is gray. cant click it

Here’s the problem if you did a 16 track midi mix in Sonar platinum
As in this case and saved it as a midi format zero file and brought it into Cubase 9.5 professional. It will not be read by the mixer reflecting the fader settings and pans this is what I see
You can still hear the tracks being played back while there is some color activity in the fader windows

In other words the entire Midi Mix needs to originate from. Cubase 9.5. And then saved by. Cubase.

I forgot about import options I think that’s going to solve my problem I’ll try it tomorrow thanks all