modify an audio setup without going from scratch ?

I’m going through a mixing board and need to mix down from there, meaning I need to have its S/PDIF out as input for a mixdown stereo track.

In the i/o settings of the RME fireface 800 in Cubase, I can get this with the input from Mono 9 and 10. However, I want to record ONE stereo track, and add SPDIF Out of the Yamaha 02R mixer to my input options.

How do I do this without screwing the rest of the setting ?

Any other DAW (Pro Tools, Sonar, Logic) will do this straightforward, but guess I need to learn the Cubase way… :slight_smile:

Thanks,
Rob

It’s quite simple. Go to VST Connections, input tab. Add a stereo channel and assign your two inputs to its L and R. Use channel as input for a new stereo track. Done.

Arjan,

Indeed, that was easy (to add…)

However, no idea why this selection is not printing anything on the track !!.. It works under Pro Tools, It works under Sonar. It works under Logic Pro… But it does not work under Cubase… I start to wonder why I had blasted against this software for 2 decades… Maybe my karma :slight_smile:

Damn. Lanstrad. You found it. The Big Bug.
Don’t know how many feature requests I’ve seen for this:

"Ability to add Stereo input that works"

Pro Tools, Sonar, and Logic Pro have had it for years.

Others might suggest that you have the routing on your O2r set up wrong . . . or maybe 9 and 10 DAW outs from your RME are not the SPDIF in signal . . . or that you don’t have the right input on your Stereo track selected.
Who knows what silly excuses those fan boys might come up with.

But they don’t understand.

Hang in there.

Hugh

Rofl.
Hugh, this is not nice, but funny as hell. Made my day. Sorry lanstrad… :mrgreen:

Ok guys, so what you are basically saying is that a software that made it to the pro leagues is … not capable to record from a stereo input ??.. This is what you are both saying (directly and implicitly) ?

And that I would need to record a mixdown in two separate tracks (hard left and hard right) then… bring this to another software to have a single stereo track that I could finally use for mastering ? Is this really the Cubase way of doing things ?

Gee I should maybe consider Parallels and get back to Sonar under Mac OSX…

C’mon guys, your sarcasm is falling flat, I’m afraid. @lanstrad, behind the snarkiness, what Hugh was saying is that you should check the routing on your audio device.

Yes.

I apologize for my humor at your expense, lanstrad.
Believe me, I almost did not press “submit” (stared at it for a couple minutes . . ).

There have been many times I’ve missed something simple, myself.

However, sometimes when a question - obviously involving user error - is couched in a “This Software Sucks” attitude . .
It will get fewer helpful responses.

First, you need to create a STEREO input in your VST connections window.
Press F4, select the “inputs” tab, and then “Create new buss” . . (I think it is).
Make sure you select “Stereo” from the subsequent dialog.

Then (and this is where you may be messing up), You need to select the “device port” for the new input buss.
I’m not sure which Fireface you have, but on RME interfaces the default SP/IDIF DAW out is usually the LAST in the list (after all the Analog and ADAT stuff). And the new input might well default to 9 and 10 - probably ADATs.
So make sure you select SP/DIF (probably the last 2) for the new "device port"s.

At this point you could send a tone or anything from your O2r and check in the Mix Console (inputs - make sure they’re visible) to see if your getting signal on this new input.
If so, you’re good to go.

If not, I’d suggest opening your RME Total Mix (or whatever it is for your Fireface) and checking to make sure you’ve got SP/DIF signal there - in and out.

Then, create a STEREO Audio track in your project, and select this new port as the source.

bing bang boom.

hope this helps.

Hugh

PS: Obviously, make sure this track is NOT feeding your main outs - if they are part of the mix you’re creating on your O1v.

You’ll get a not so cool slap echo that just won’t quit.

Hugh

LOL … Yep you really got me !

Ok just to help that recap, here is my screen capture. You can see that there are two configurations (if this can be said this way) : Mono 9 and 10 point respectively to S/PDIF L and R – and I can indeed record two tracks from this in CB.

At the bottom, you’ll see S/PDIF L and R. If I select this it does not record anything.

I haven’t changed anything in the RME Total Mix (as compared to what I’m using with other programs)… Ok ok I’m not saying CB sucks, I promiss :slight_smile:

Any idea from what you see attached ?
VST Connections.jpg

Dude, I don’t know.

Looks right.
And you say you are getting signal from the 2 mono SP/DIF tracks . .

Send something from your O2r and check the input channels (not the tracks) in the Mix Console.
You, of course, should see the signal on the 2 Mono ins AND the Stereo in.
Maybe the fader is down on the Stereo input? No reason it should be, but . .
Or you have an insert there that’s blocking stuff?

If you have signal on the Mono inputs but not the stereo . . re boot?

If the stereo input shows signal there - and fader is up and no inserts - then triple check that you’re selecting the right input for your track.
Press the “monitor” button and see if you get meter indications (on the track).

Hugh

What if you open the Stereo 1 input and assign SPDIF L and R there, instead of Analog 7? It seems a bit strange that the both SPDIF inputs don’t have a vertical line going up to the SPDIF In stereo bus, but I may be mistaken there…

Geeeeee… Thanks for pointing about the mix console (in Cubase, not the 02R) : look (attached) at the culprit (the nice yellow ‘‘Mute’’ button there… Many many thanks HughH !

Now it works ! :0… Ok I should feel stupid, but I swear the Mute was not showing in the track pane: this is the first place I would be looking… Of course, I can’t reproduce it (that is: have a mute on this track in the console view but not in the track pane setting - I’m on dual monitoring, which also explain I don’t always have eyes on both screens :slight_smile:… (Ok I try to make myself a little less dumb).

Fooling with this now brings me to another question (very likely related, as this ‘‘mute’’ had no reason to be… ‘‘muted’’ by nature, and I never muted it intently…:

Why does a track arm for recording (and wipe the content of course!) during playback if I click on it to verify its settings ? This is a very annoying thing!
Mix console.jpg

“Input” Channels do not show in the Project Window (what you’re calling the “track pane”?).

Signal flow is from your interface into a Cubase “Input” channels (as set up in VST connections) and then the Input channel feeds as many tracks as you select it as the source for.
This way, if you put any inserts or EQ or whatever (a MUTE!) on an Input channel the signal will be recorded in this way (or Not recorded - in the case of “mute”). No going back.
Inserts and EQ and such on a “Track” are post record. Only effecting playback.

As to the record arm - perhaps you have “Enable Record on Selected Audio Track” checked in your preferences?

Under “Editing”/"“Project and Mix Console”.

Hugh

It’s a great feature! I use it all the time. And no content is ever wiped, at most a new lane is created and the previous audio moved to a lane below. With MIDI it’s very dependant on settings. For audio it’s also a setting BTW, as Hugh mentioned.

Yep indeed ! Midi as well :slight_smile: Thanks again ! Another one solved !

Well, glad to hear it is just creating another line, but when I am in playback mode and no plan for recording, I prefer to have this disabled. :slight_smile: But thanks for the explanation.