Modifying attributes in "save preset" - can I? How?

Hi,
How can I define the attributes shown in the attribute inspector when saving plugin presets. Depending on the plugin, there are some attributes, i.e. Family name, category etc. but I’d like to add also “song name” and maybe some other things in there and can’t figure out how to do it.
So, help me, someone, thanks!

-ee

Hey

Go to the mediabay-attribute inspector-click the little gear next to the defined button.
There you can add “track title” etc… Or make your own tags…

Your presets might be under user content-vst3 presets (on the left side… You might have to define a location first)

Gluck)

Thanks, but this far I already can do. I 'm talking about attributes when I save the preset in plugin, not afterwards. I know how to define attributes for everything that is already stored and how to create new ones in mediabay.
What I can’t is this: When I open a plugin and select there “store preset”, a window opens. I can give name to this preset to be stored and there is also attribute inspector to set attributes for this preset. There are some attributes already but that’s the place where I want to add some customs and have no idea how… Nothing I do in mediabay affects in there…
Any more suggestions?
-ee

Sorry for bumping an old thread but I have the same question here. I know how to add things to attribute inspector from MediaBay itself, but I don’t know how to change which attributes show up when I click “Save Preset” from a VSTi, etc.

Another bump for cubase 9.0.10

I want to be able to attributize presets in the attribute inspector in the save dialog upon saving the preset.

Has nobody worked this out? i can’t work out how to edit the attributes at all, let alone save them with the initial preset save.
Any info would be much appreciated. It seems like such a useful management system, but made needlessly awkward