Modx Connect

Hi, I have Macbook pro M1 and when I open Cubase 12 in native mode, Cubase don’t accept Modx Connect vst3 but Cubase accept that in Rosetta mode! I have also Logic pro and Logic open in native mode and can load Modx Connect. So why can’t Cubase open Modx Connect in Native mode. I have the last version of Modx Connect 1.20

Hi,

Most probably the plug-in is VST2 what is not supported at M1 Native.

MODX Connect is VST3.

Most likely Logic is using the AU version of it, which is native.

For the OP, if you scroll down on this page to System requirements, you’ll see it written clearly that current version requires Rosetta for VST.
https://europe.yamaha.com/en/support/updates/modx_connect_mac.html

1 Like

Tanks a lot.