Monitor Cubase 9.5

why when i hit MONITOR button on audio track i cant hear anything? Signal dont go to STEREO OUTPUT channel?
PS Channel meter shows me that audio signal is on a track.

Hi and welcome,

The Monitor button switches two states of the track:

  • On: The track ignores, what is recorded, and plays back, what comes to its input. This is useful, when you record, and you want to monitor, what you are recording (ie.e. hear what do you play/sing).
  • Off: The tracks ignores what comes to its input, and plays back what is recorded in the track.

Thank you for your response. The problem is when hit the monitor button no sound comes out from cubase, i can see the input going in but it doesn’t seem like it goes anywhere. If the monitor button is off recorded audio goes to ‘stereo out’, can monitoring go there aswell?
I’m using an RME soundcard with Totalmix and I think the problem might be because of that. If I adjust some settings on totalmix i can get direct monitoring without problems, but if i want to send monitoring to cubase fx sends, i can’t do that. What can i do? Is there a setting to disable cubase interaction with totalmix?


The output signal is routed the same way. So if you have any signal on the input, it should go thru the track to its output.

So can you see the meters on the Audio track itself?

Isn’t there any gate (isn’t the signal too low)?

What happens if you record the (monitored) signal and then play it back?

Yes I see meters on the Audio track, when I record signal is recorded, but no sound when MONITOR button on (signal input is good level)

Do you use any plug-ins on the track?

No, it not depends on VST, its something with my RME UFX II i think so and TOTALMIX settings…
When I use CUBASE 5 monitor is working allright.

Try to trash Cubase 9.5 preferences.

I have a similar issue with Cubase 9.5 and RME TotalMix since the end of February.
“mart” discussed this in another thread.
We do not know a solution to this since then.

A little offtopic, but about routing and monitoring…

Something strange is happening. Last month on 9.5.10 was the situation when MediaBay didn’t give any sound. Then I understood that it routes a sound to monitor on ControlRoom. Okay, I switch CR on and listen/monitor MediaBays sound. Now after upgrading to 9.5.20, MediaBay is routing sound to main OUT and CR can be switched off. (I don’t use it while hardware doesn’t require that workflow).

Oh Oh! I’m starting to see a problem cropping up - your the third reporting about this. We’re talking Auto Direct Monitorig. . This from the main Cubase forum and has affected me recently. Are you using RME Harware by any chance?

If you uncheck Direct Monitoring in Audio preferences can you hear signal pass on the channel your arming?

Hello, having a bit of confusion with my monitoring function. Except I just constantly have a direct input of my instrument before Cubase is opened and during the software being open. Regardless of Direct Monitor tab being switched off it still gives off an input signal and when I switch it on it doubles over the input track then leaving it with the one I would like to hear and my original input underneath it. So when I am playing with my effects channel turned on I am also getting my original input layered over the top making a horrible latency effect… any advice on how to just make it so that I can only hear my instrument when I switch on direct monitoring.