Monitor keeps turning itself on

Hi there,

Every time I select an audio track, the Monitor (yellow button) turns itself on. If I turn it off, it then turns itself back on every time I press ‘Play’. Infuriating when I’m trying to work on an audio track as obviously I can’t hear the recorded audio when the Monitor is on.

I assumed this was a preference setting but I can’t find anywhere to change the behaviour, so maybe it’s a bug?

Would very much appreciate some help.

Cheers,
Nick.

Cubase 7.5.2
Windows 7 64-bit

Aloha N,

This may (or may not) help.

Check page 118-119 in the manual.
Monitoring via Cubase

Good Luck!
{’-’}

Hi Neeko57,

open the preferences and go to VST. Your have probably set “Auto Monitoring” to “While Record Enabled”. Change it to “Manual” and voila :slight_smile:

Regards

Many thanks both. All sorted.

Nick.