Monitor switch

hi,for some reason i have to press the monitor switch to hear a vst,
beforei just had to click on the track name and then i could hear the vst when i pressed keys on midi keyboard
also,i have to press the record arm button now to record.
before i didnt have to do this.
any clues?


In general, you have to switch On neather the Monitor nor the Record Enable button. In Cubase, the Record Enable button is switched On automatically, when you select any track (by default). Could be, you changed this settings (Preferences > Editing > Project & MixConsole > Enable Record on Selected MIDI Track). Then, you have to enable at least the Monitor button.