Monitoring icon broken?

I have auto-monitoring set to “while record enabled”, but when I record enable a track, the little yellow monitor light doesn’t come on.
Bug, by design or me ?

Hi,

It works for me here, the very same way as it was working in Cubase 12.

The Audio tracks do to job (when clicking to Record Enable, the Monitor button follows). On the MIDI and Instrument tracks it never worked this way. Only Audio track is affected by the preferences.

Ok, thank’s - I didn’t know that.
I also don’t know the reasoning behind this :thinking: