Monitors don't go sleep after destined time in C7 anymore

Problem
I’m not a fan for power management on DAW but it is good if the monitor goes to stand by after some time to save material and energy. In Cubase 7 this is not possible anymore.

Reproduction

  1. Open Cubase
  2. Wait the time you set Monitor sleep in energy preferences, in my case of Windows 7 64bit
  3. Monitor does NOT go to sleep

By they way, of course I did not set the option “Steinberg Power Profile” in preferences in Cubase 7.
And there is no hardware wakeing up the PC. All checked…

I too am experiencing the same issue under Windows 8. My monitor will not turn itself off when Cubase is running. I have not enabled the power management option under Cubase. To top it off, sometimes the malfunction continues when Cubase has been closed completely.

I now have no idea when my display will feel like turning off thus the feature has become useless. Leaving my $1200 monitor on for three hours because I had to go away in a hurry and the power management has ceased to function is unacceptable and infuriating.

I see multiple threads lamenting this issue with no feedback from Steinberg in any of them. Is Steinberg aware of the issue?

word And thanks, I thought I was the only one having this problem…

Anyone else experiencing this? Steinberg, can you confirm?

Steinberg, why moved this topic to miscellaneous?

https://www.steinberg.net/forum/viewtopic.php?f=181&t=38404

That is wrong. I read this before and I started the topic in “Issues” with correct syntax!