Mono inputs with stereo tracks

It seems Cubase Pro 9.5 doesn’t monitor mono inputs with stereo tracks correctly. What is heard and seen for a level is NOT what is actually recorded. Anyone else see this?

Steps to reproduce:

  1. Create a new, empty project.

  2. Go to “Studio” → “Audio Connections…” and on the “Inputs” tab, make sure you have a mono input. If not, create one by clicking the “Add Bus” button and selecting “mono” for the “Configuration”.

  3. Go to “Project” → “Add Track” → “Audio”, set “Configuration” to “Stereo”, and click the “Add Track” button.

  4. In the track’s “Inspector” tab, set the input source for the track created in step #3 to the input you created in step #2.

  5. Open a mixer view: go to “Studio” → “Mix Console”

  6. Enable monitoring for the stereo audio track created in step #3, and arm the track for recording using the buttons on the mixer view.

  7. Start recording (e.g. using the record button on the “Transport Panel”)

  8. Play audio into the input created in step #2 (any source will do, but probably an external signal generator set to a sine tone is easiest)

  9. Look at the mixer view and note that the level of the mono input and the level of both left and right channels of the stereo audio track are all equal.

  10. Stop recording.

  11. Playback what was recorded in step #8 while looking at the mixer view, and note that the level for the stereo audio track is NOT what was seen while monitoring.

Hi,

Could you use some stable signal while recording (for example sine 1000Hz, -12dB)? What do the meters show whole record (monitor) and what do they show whole playback?

The signal that is actually recorded (and, therefore, played back) is -3dB from what is monitored while recording.

Hello,

this is actually intended behaviour: the “problem” here is that you have recorded a mono file but you are playing it back through a stereo bus. In this situation, the playback volume depends on the “Panning Law” setting. If you set this setting to “0 dB” you will read the same volume on the stereo bus during playback. However, bear in mind that the “0 dB” setting will actually increase the volume of the original recording. This is what the Panning Law has been designed for: it compensates for the volume increase when a mono signal is being played back through a pair of speakers.

Best regards

Miloslav

Hi Miloslav,

The problem is that what is monitored is different than what is recorded. This should never be the case. The point of monitoring is to hear what will be and what is being recorded. So the pan law should be applied while monitoring, but it is not.

This happens correctly when the audio track is mono and the input is mono. It also works correctly when a mono audio track is sent to a stereo FX channel. The behavior should be the same everywhere, so I don’t think this is intended behavior (at least, I sure hope it isn’t.)

Joe

Hi, Joe,

please, bear in mind that you are actually recording a mono source into a mono file but you are monitoring the signal via a stereo bus (a pair of speakers). As you said you want to see what is being recorded and that’s exactly the reason why the pan law is not applied when recording a mono input signal monitored through a stereo output bus. You can test it for yourself: record the suggested -12 dB sine wave. During the recording, the levels will read -12 dB on the input channel and -12 dB on the monitor channel as you have described (it would be so regardless of the actual pan law setting). Then, stop the recording and have a look at the resulting audio file: use offline statistics on it. You will see that it is a mono file having the level of -12 dB. So, during monitoring you have actually seen exactly what was recorded - your expectation was right! :wink:

Now, the playback is another story: if you feed the same -12 dB mono file through a stereo bus (panned dead center) with the pan law set to -3 dB then the levels on that channel will read -15 dB. So, the pan law is in action and it is compensating for the natural volume increase occurring in stereo playback. But when you export the stereo bus into a mono file, those L+R channels will be summed up and you will obtain one -12 dB mono file again (however, the resulting level depends on the actual pan law setting).

Best regards

Miloslav

Sorry, when I said what is recorded I should have said what will be played back. My mistake. What you’re saying would be what is expected if the monitor point was pre-pan.

The monitor point, though, is post pan. So the pan law should be applied while monitoring (same as the channel fader, pan control, EQ, etc.) Basically, if the pan is being heard in the monitor then the correct pan law should be used. This seems like a pretty straightforward bug to me.

Just consider how this would work in practice: you have a mono vocal input feeding a stereo audio track (because you have a stereo chorus on the vocal as an insert, for example.) If the pan law is not applied while monitoring, then you’d have to manually apply a pad while monitoring and then remove it while playing back to hear how the vocal would sound in the mix. Why would anyone want this behavior?