mono processing Help please


I own wl 8.5 and i am finding that i simply cannot make wavelab work for processing mono files.

For example i have a mono .wav recording, i set up a mono send via my ur824 through a analogue processing chain, all i get is horrible distortion and what seems to be a feedback loop, i simply cannot work out what exactly is going on.

i have tried the same thing in cubase 8.5 and it works perfectly however as im editing and processing audio what i want to do will not be viable for me to do in cubase as i have markers etc that i want to preserve.

can someone be of assistance.

to repro
mono audio file 44.1
set up a mono send/recieve in vst audio plugins (asio plugins)
mono send.PNG
and simply play the audio (you get a flam type effect at very low gains and normal gains i get a loud feedback loop)

any help will be appreciated.
Version 8.5.31 (build 872) - 64 bit


If you define 2 send/receive, what is happening?

hi pg,

ok i got to the route of the problem but have another.

the solution to my problem, is while cubase takes control of the ur824 wavelab does not.

i defined mix out 2 L, i basically needed to go into my soundcards app and mute all the inputs as they were causing a feedback loop.

is this normal operation or is this a bug with wavelab as the feedback loop was really confusing im not sure if the master output was being sent out of mix 2l along with my defined external gear output?

but now i am finding that the latency compensation is not working properly as all my markers are off after external processing,

i am using a ur824
is this a known issue? ie the latency compensation with wavelab?


i’ve been banging my head against the wall several days now,

is latency compensation broken in wavelab?

can someone chime in, when processing audio with hardware is the resulting audio and if you had any markers etc offset?

pg is this a wavelab issue or a yamaha steinberg ur824 issue , can you please forward this report to the relevant peoples.


On the plugin, there is a manual latency setting. Did you try that? When this is 0, WaveLab tries to guess the latency. Else the latency that is selected is used.

hi pg,

i used the auto lateny but that was not accurate as you can see in my screen shots,

please advise as to how i would devise a way to accurately find the actual amount of samples to compensate correctly.

You have to test several values.

hi pg,

this value will alter depending on analogue processing chain etc,

can you explain why wavelab cannot guess the correct latency value?
is this a bug? a known issue?
or is this specific to my hardware chain?

in cubase im pretty sure you can ping your analogue chain for it to guess more accurately is this option not available in wavelab?

trying to manually find the right figure is not a viable option, time consuming i have been trying for over 1hour and i still have not nailed it etc. which forces me to work in a specific way.

i cant process individual items as usually the start of the file gets chopped off hence why im working with many files and preparing them for outboard processing in a single file.

this is for more sound design work

This auto detection has used to work fine. Maybe it is more reliable in Cubase, though.
But generally, you can’t expect sample accuracy with this. At least not in WaveLab, and not with analog gear.

thanks for all the help pg,

for wl9 can this be looked at.

also another suggestion can you please show the value wavelab uses while in auto so i can use that value and tweak from there.