Monologe, A1 und Embracer

Habe auf meinem Rechner noch das alte Cubase 5.5x installiert, hatte versucht den Pfad von C:\Program Files\Steinberg\Cubase 5\VSTPlugins (64Bit) in 10 einzubinden, aber wie es aussieht, wird es nich erkannt.

Der A1-Synth war in der Cubase 3.x, fand ich auch sehr toll, den gibt es wohl nur in einer 32 Bit Variante.

DieVSTi in Cubase 5 x64 waren alle 32bit,hab ich selber mal ausprobiert weil ich den Embracer gerne in C9 und 10 benutzt hätte aber da das alles Fremd Programmierungen waren, werden die wohl nicht in 64 bit portiert. Das war die Antwort die ich vom Support auf Anfrage bekam.
mein Workaround dafür ist, Midispur exportieren und dann in Cubase 8 als Audio exportieren. C8 deshalb weil es die letzte unter Win 10 funktionierende Cubase Version mit 32bit unterstützung ist

Sehr schade, habe gerade probiert die plugins mit Jbrigde einzubinden. Geht leider nicht
Steiberg sollte die alten Schätze als VST-Classics rausbringen

Der A1 war ja ein VA-Synthesizer von Waldorf. Eine Alternative wäre hier der Waldorf Largo, der die kompletten Möglichkeiten des A1 bietet und noch vieles mehr.