Monologue Synth DLL

Does anyone have the DLL for the old monologue synth that used to come with Cubase? Please and thank you!

Hi,

You can download and install older Cubase version to your system and get the file to be able to use it in the older Cubase version. Even if it’s installed, you will not be able to use it in Cubase 12.

Do you know which older version it comes with? It’s been so long I cant remember. I actually have used it with C11 before with jbridge (I recently wiped windows so I lost some stuff and don’t remember where I pulled Monologue from)

Edit: reading this forum shows the last was C6 that had Monologue. I will download that.

1 Like