Montage Burn bug

When I load up a montage created in WL6, WL7 creates an exact copy.
So far, so good.
However when I go to burn the disc, even though “bypass master section” is clearly checked, it does not work and any plugins in the master section are included in the final burned disc.

Terrible bug

Are you speaking about the setting found in the burning dialog?
This setting is independant from the Montage settings.
There is no bug here.

Yes, I am.
The burn dialogue has a check box marked “bypass master section” which was ticked.
So, presumably this should now bypass anything inserted as a plugin in the master section, no?
Otherwise - what is the check box there for?
I can assure you it has no effect - I had an MS encoder still in slot 1, so simply checked the “bypass master section” box in the burn dialogue, confidently expecting it to, well, bypass the master section.
It doesn’t. Plugins are included in the resulting CD burn - I know, it just happened to me on 6 CD’s.

Using WaveLab 7.2.1?
Did you try also with DDP?

Yes, using WaveLab 7.2.1 on Windows 7, 64-bit version.
Not tried with DDP - no need for that on this project as the CD is a whopping 2 tracks…

Just did another double-check (code + test): I can’t reproduce any bug as you describe.

It is definitely there, as I just lost 6 CD’s to it.
Montage created in WL 6, opened in WL7.
WL makes an exact duplicate.
Go to the BURN dialogue, and the check-box for “Bypass Master Section” is ticked.
Burn discs.
Ceck discs before sending to client - all there is is the Side component caused by the Voxengo MSED being inline in the master section, so the bypass is definitely not working.

Nobody else seeing this?
How very singular.

Hi Neil, I can confirm, that the “bypass master section” in the burning dialog does not work. This does not only happen with imported WL6 montages but also with montages created in WL7.

Thanks Lutz - I was really getting worried there as PG says he cannot replicate it.
Can I ask what plugins are not bypassed for you, or is it all plugins not bypassing?

I just tested with a Waves S1-Imager (Direct-X). I haven’t tested with any other plugins yet.

“Bypass Masters Section” in the CD/DDP burning dialog

Here it works with short test on OSX 10.6.8 and WL 7.2.1

Tested with TC M30 Reverb and a short sine tone, 1 CD track
enable Bypass Masters Section, burn to DDP and Imported back as a Montage
be very sure that “Playback through Master Section” is not used with the Imported Montage !
check the blue shrink/speaker icon at the bottom of the Montage

so maybe this is OS related or with different plug-ins ?

regards S-EH

Please test with plugins that make obvious changes, such as -6 dB gain.

That is exactly what I did.
I had the Voxengo MSED inserted, set to mute the Mid side.
AFter that was Tools One, with the Side component from the above being panned across both channels.
With “Bypass Master Section” ticked all I get is the Side component with no MIds - it sounds exactly the same as with the plugins enabled.
So there is definitely a bug here.