Montage file import question

Hi

How do I make this default, so I never have to tick the option “Make Next Selection Default Paste Function” again?

I find I have to tick this box for all new montages. Tried ticking this and saving it to my template montage, but it doesn’t seem to stay saved like it want it to.

This option is per WaveLab session, not per montage.
I don’t think this is a good idea to have it persistent across WaveLab sessions.

Ok. Thanks for the reply Philipe!