Montage FX window keeps appearing, why?


I am furiously trying to complete a multi-track montage editing project. There is something I am doing which causes the montage FX window to keep popping up after some clicking, dragging or key combination. Haven’t figured out what I do to cause it because I am moving so fast I don’t know what I am doing. A scan of the PDF manual does not easily show what the quick key might be for that window. IT IS DRIVING ME BONKERS! When that window pops into field all other windows resize and my eyeballs explode out of my head.

WIndows 7(64b), WaveLab 8.5.2

It is probably something silly or simple, but I would sure be grateful for the quick answer.

Thanks, and Happy New Year.

Yeah I get that too, also bothers me. I think it’s just from clicking in the top half of a clip, but I’ll have to check it later.

OK, I think I’ve got it. It’s not nearly as simple as I said, but it’s happened to me quite a few times, so you’re not alone. And it’s always unexpected. I don’t remember it ever happening in Wavelab 6.

There are probably other ways to make it happen, but this is one way:

  1. Open or create a montage with one track (track 1) and 2 clips on the track. Don’t have any tabs open (close all tabs - CD tab, etc.). Select the clip name (below the waveform) of the first clip so the name is highlighted. Don’t select the clip, just highlight the name.

  2. Make an empty track below track 1 (empty track will be track 2). Click anywhere in the empty space in the empty track (track 2) to select it.

  3. Without selecting track 1, hover the mouse over the highlighted first clip name on track 1 for a second until it says “abc”. Without clicking or waiting for the “activate effect” tooltip to come up (which it would if you waited), quickly move the mouse to clip 2 and click. (or click above the clip name in the first clip). The effects tab will open unexpectedly. If it doesn’t happen the first time, hover again, and click above the clip name. Also try clicking again in track 2 and then back to the clip in track 1.

It takes some trials to do this, because it’s a strange problem, sometimes hard to replicate. Sometimes it happens, sometimes it doesn’t, and I’m not sure what I’m doing differently to make it happen or not. Usually it happens.

PG, I got this to happen in Wavelab 7 as well, and I think I know what’s going on.

When you pass over a clip name (at the bottom of the clip), the pointer says “abc”. When you hover over the clip name, the pointer says “abc”, and if you continue to hover, the bubble comes up (to the right/above) that says “activate effect window”.

Apparently when you pass over the clip name from underneath moving diagonally up to the right, and then click the clip, it thinks the bubble is there (even though it’s not visible), and clicking the clip just to the right and above the clip name (where the bubble would be) after passing over the clip name opens the effects tab/window. You can verify this by passing over the clip name moving diagonally up to the left and clicking in the clip to the upper left and above the clip name. Nothing happens in that case. It’s like the bubble (to the right/above) is there with it’s activate button, but it’s not visible.

Is there any way to change this behavior? Maybe it happens more often in Wavelab 8 than Wavelab 7 because the bubble is bigger in Wavelab 8? I don’t know. But it’s very disconcerting if you have no tabs/windows open and the effects tab unexpectedly opens because of this, shifting the montage tracks and master section down.

Normally, showing the clip effect, only happen if you click in the bubble. Maybe there is something wrong in this process, I will have to check.

Hey bob99, good on you for putting in the time. Your findings are interesting. I have not yet spent time to try and narrow down what my movements are which conjure the FX window.

PG, If it is any clue, I am editing 8 tracks in the montage. Therefore I am using the ALT key a lot with various mouse movements. I am moving quickly so I may not be timing my key combos and mouse drag/clicks accurately.

Looking forward to the answer.

No problem. It’s been baffling me for a long time too. In my case, you don’t even need to use the Alt key. After the pointer passes over the clip name, it’s like it invisibly activates the FX bubble, so if you click in the clip where the bubble would be (within a certain period of time), it opens the FX window. Usually not noticeable or annoying if you have tabs open already, but it is surprising if you don’t.

PG, will there be a fix for this before version 9? In the meantime, is there a way we can disable the bubble that appears when you hover over a clip name? I can’t find anything in preferences that disables that.

PG, will there be a fix for this before version 9? In the meantime,

this problem is noted, but my most honest answer is only: maybe…

Thanks. It would be appreciated. It’s become a serious problem here when dealing with multiple tracks.

The other day I thought I found a repeatable cause, but after a fourth attempt it did not manifest. Arg. The only factor that seems common is a broad, sweeping cursor move across the montage tracks and/or ruler.

This is really a drag. Every eighth move I make, its like WaveLab slaps me across the face for getting “fresh” with it!
I am not a bad person, truly. Why is this machine punishing me?

When working with multitracks containing lots of small cuts, the area which you can grab a clip without hitting a contextual zone is already small. I would be happy to not have the FX pop-up zone in the clip. It just gets in the way, making the area for cleanly grabbing clips that much more difficult.

I agree. I would like to see the FX pop up bubble removed completely. It just annoyingly appears when you’re trying to do something else if you happen to hover over clip-name too long. I think there are enough other, intentional, better ways to add plugins to a clip already (right-click etc.).