Montage not loading - DDP not found error message

Hi all

Had this a couple of times recently - working on a montage, went to re-open and got the error msg:

“A valid DDP image could not be found”

The montage just didn’t load - never had this before and done loads of mastering with Wavelab.
This was a much more complicated montage with lots of automation, plugs, 15+ tracks etc.

Any ideas? Hadn’t created any CD data etc - was able to load the last backed up image but lost work both times.

Thanks

Alex

This message happens when the function “Import DDP Image” is invoked, and there is no such image in the folder. Could it be that you called that function by mistake?


"

thanks for the reply

no, i’m just opening the .mon file - tried via the recents menu, directly within wavelab etc
i make ddps all the time and there was none of the process (creating/opening etc) involved at all

i’ve opened a support ticket - strange one this… never seen anything similar before…

support got back to me (impressively quickly - thanks to uwe) and let me know you’re the chief dev so to continue the conversation here - nice to meet you and be in touch with the man who knows :slight_smile:

i sent them the .mon if that’s helpful - would be prefer not to share it publicly here, can you get it from them or shall i sent it another way?

What is the complete file path (folder + name) of this particular montage?

image/image.mon

try to rename the montage to see if that makes a difference.

that worked - opened immediately - thank you!

what was the issue?

Just guessing here can it be the “image” as name ?
“A valid DDP image could not be found”

regards S-EH

The DDP data file is called “IMAGE.DAT”, I guess there is WaveLab bug where WaveLab confuses this and the montage file name. I will have to check this case.

well whatever it is, thanks so much for excellent support and quick resolution - much appreciated

1 Like