Montage Template

Hiya

I’ve created a Montage Template with markers. The template file sits on the desktop and I drag it in when I need. I have a problem where the default montage gap always reverts back to 2s, which is odd because it says default gap, which indicates that it will be the gap for all projects, but it doesn’t.

I’ve tried changing the gap and then saving over the previous file, but that doesn’t work. So I saved the montage as a template, which does save the new gap time, but doesn’t save all my markers.

Can you offer any suggestions to achieve the time gap and markers all being in the montage?

One other thing that WL6 used to do that it’s not the default on WB9, and I’m not sure of the terminology. I have a montage with music on top and voice underneath, and use the great ducking option. IN WL 6, when I split the music bed and move the end of the music bed left to line it up with the vocals, let go of the mouse then move it right, it would create an automatic fade out until I let go of the mouse button. (see image) it was so handy and am trying to set it up again.
WL Screenshot.png
Thanks for your time
Cheers
Jamei

For your 1st question, it works if you use the standard way to use templates; see:
2016-08-16_10-37-11.png
For the 2nd question, I am not sure to understand (a video would be better). But I don’t think a feature was removed. Hence try to play with the option you find in the Edit Ribbon tab.