Moog Model D AU does not appear in Cubasis 3.5

I’m not able to access the Moog Model D AU inside Cubasis. I also own the Model 15, which does appear as well as other AUs. In Garage Band, both the Model D and the Model 15 appear so I know it’s working. I’ve tried turning off WiFi, turning on Airplane mode, restarting the iPad and starting with a blank project with no results. Any ideas? Thanks for your help!

Hmmm it’s working for me just fine. Is your iPad an older model? Just wondering if it’s a low memory issue.

Hi A1,
Just download this free app and leave it run in the background, the app creates a virtual link and usually fixes connection issues. If it doesn’t resolve your problem at least Midi Wrench will monitor what is going on midi wise :slightly_smiling_face:

When you say low memory, are you referring to storage or RAM? I have 128 GB of storage and only using 30. I have no other apps running before and after a restart, so RAM should be clear. I’m not sure how to check an iPad’s RAM in use.

You made a good point regarding the age of my iPad. It’s an iPad 7th gen, which is not exactly new, but it’s runs the Model D app just fine. And the Moog Model 15 app shows up as an AU in Cubase.


Thanks for your ideas.

I tried MIDI Wrench and kept it running while I tried adding the Model D AU in Cubase. No change. I’ll play around with it and see if it shows any anomalies.

Thanks for your help.

Hi I’m referring to RAM. The 7th generation iPad had 3GB of ram. It could be that loading Cubasis AND the Model D Is taking up too much memory. The fact that the Model 15 shows up in Cubasis might simply mean it has a lower memory footprint.

Try installing something like this app:

And load up Cubasis and look at the RAM tab and see how much free memory is left. Might give you a clue.

Hi @Al_Eriksson,

Thanks for your message and a warm welcome to the Cubasis forum!
Gave the issue a short check, where Model D was loading as expected (see clip below, iPad Pro 12.9" 1st Gen).

You may check out to:

  • close all running apps, including Cubasis
  • shut down the iPad

Afterwards, launch Cubasis with an empty project and try to load Model D via AU again.
You may have to decrease the audio latency settings too, since the instrument consumes some power…

Hope that helps!


Thanks everyone for your help on this. After doing more troubleshooting, I found that the Model D AU does work in Cubasis but it takes a minute or so to appear in the project! So, it’s time for a new iPad.

1 Like