I fixed my previous posted problem on my own and it records fine. But now the issue is I NEED to record multiple different tracks at once for a drum set. My interface has 8 XLR inputs but no matter how many mono in busses I make it only records inputs 1 and 2 on ALL of the tracks. Under VST connections in Inputs, I click on the US-1800 thing under the device ports and it only gives me the option of selecting “Line In[TASCAM US-1800] 1” or 2 and splits all the “mono in” busses to either one or 2 so all of the inputs associate with either 1 or 2. WHAT IS GOING ON?!?!

You need to add more busses in the connections/input dialog.

It’s all covered in the getting started manual.


Just to tell you…

Cubase is not a product ready for use.
There is a lot of basic adjustments to do to let it work :exclamation:

You can do it either by trial an error…if you have the time to do so
you go to Youtube and search for the related videos (in German: “Arbeiten mit Cubase 6”)
you read the manual(s)
or finally
you attend a course of one of the powerusers

I propose you to start with the videos. Its funny sometimes and if you have a dual monitor system like me, you can simultaniously see the videos and try it out on the system right a way. That’s very efficient.

Don’t underestimate this software :exclamation:
The functionality is hugh and not always easy to understand.

Anyway, I wish you a good success.


You don’t climb into an F-18 fighter jet, turn the key and fly off into the sunset. Cubase is complex, it takes time to learn. Reading, checking YT for how-to’s, and posting calmly here can help! :wink:

I already added the busses I need. All 8 for all 8 xlr inputs.

I have worked with cubase for almost 2 and a half years as a student at a community music school while i was in high school. I finally own my own copy and have researched and watched all of the videos my eyes can stand and NONE give my answers about this.

Telling me its not easy to use doesn’t help me. Can someone post a link to ANY videos or anything relating to this particular problem? I’ve looked everywhere.

You may need to go into the control panel for your audio device and “enable” the other inputs.
For my audio device, some of the inputs/outputs can be disabled to save bandwidth.
Also, post screenshots of your VST connections and the mixer showing the channels with routing, etc.

Make sure the correct ASIO driver is selected in Device Setup.