More "Hiding Rests"

I’m having trouble with this:

I want to eliminate all the 16th rests in the 16th section. I’m not getting anywhere with start/stop voice. If I “Edit | Remove Rest” it breaks the beaming (which I want as is) and I’m stumped how to rebeam them.

There seems to be a fair amount of discussion on this issue of hiding rests in general on the forum, but I can’t seem to get any of the suggestions to work for me.

(A ‘hide’ or “transparent” option for rests would be helpful!)

I am grateful in advance for your suggestions!

1 Like

If you don’t want to hide them, have you tried custom-scaling them to zero?

1 Like

Well, it won’t accept ‘0’ as a custom scale, but it does accept ‘1’, which still effectively makes it invisible. That works! Thanks!


Right, that’s what I meant but expressed poorly. Glad it works!

Edit>Remove rests works fine for me:

Totally hosed my beaming, and couldn’t fix it.

Select the 1st and last semiquaver and right-click>beaming>beam together. To do the lower voice you’d need to untie the tie before you do the beaming and then reapply it.