More problems with grand staff cross staff 8vb lines

This example is written an octave higher that sounding (I’m aware that I have to put it down 2 octaves before adding the 8vb). I believe I used the bottom stave to write the music out and then used the m or n keys to place it in the other staff but trying to get an 8vb line using shift+c or shift+c=alt to get both staves down an octave does not work. I even tried putting 8vb lines under each stave and that didn’t work either. Ideally I’d just have an 8vb line under the bottom stave and both staves would sound and be notated at the correct pitch. Just can’t figure out how. Thanks. (568 KB)

You need one ottava line for each stave. If you’ve cross-staffed music then you can’t just select the music and apply the line, you need to:

  1. Invoke the caret at the start of the passage.
  2. Hit the up or down arrow if the caret has appeared on the wrong stave.
  3. Type Shift-C 8vb Enter. (Other syntax works, but off the top of my head I can’t think of specific examples - I know that 8vb works.)
  4. Hit Space repeatedly to extend the line.
    The ottava may not appear at all until you’ve hit Space at least once.

Thanks pianoleo. This works although I don’t want 8vb under both staves. Since there is no way to make them hidden I have found that setting the custom scale to 1 they become invisible.