Morphing Ch Strip - Really Need Help Please

Hello. I opened my project in 11 Pro today and the morphing VST strip is gone from the bass channel it was on. Got the little pop that said so when the project started and I can’t find it in the drop down. I tried opening the project in 10.5 and same thing - I can’t find the morphing Ch strip anywhere, even searching in the VST drop down menu.

I have used media bay to rescan my drives but no dice. Can somebody please tell me how to find the morphing ch strip and all of its associated factory presets?

This is wearing me out. Thank you.

Is the hardware connected? Since the morphing channel strip is hardware related…

Hi st10ss. Yep, definitely connected, locked, recording - all good. The problem I have is that post-recording it isn’t appearing as a vst that cubase even seems to know about. I had it dialed in for a bass sound on a particular project template I use, so Cubase actually gave me a notice when I was creating a new project that morphing ch strip was not found. So, I searched my drives with ctrl-f and did a full scan with media bay but it’s not finding it. I figured I would just reinstall basic fx to repair whatever caused it but get greyed boxes when i try. It appears the only way to get that component back is if I uninstall the tools and reinstall them. I really don’t want to do that because it was a nightmare to get it all working the way I needed it to when I replaced my MR816-CSX (see my other threads). I really wish there were a way to install components and/or have a repair option like most other Windows programs do. Everything else is working really well, it just my morphin ch strip disappeared. What’s strange is that the presets disappeared slightly before the vst did (I even posted a thread here asking if anybody knew how to restore presets) so something weird is going on. BTW, I’ve done the check disk thing on my drives and they are coming up clean so I don’t think it’s file system corruption. I am guessing some setting in Cubase got gooned up and I am trying to recover from that but I can’t be sure

Hello. I have a morphing ch strip VST as an insert on a track and can manipulate the controls to make it affect the sound. That’s the good news. The bad news is all the factory presets seem to have disappeared. Here are some screenshots:

At Open:
This is what comes up when I click the Morph Ch Strip from track’s “Insert” section:

Clicking Presets in Bottom Right Corner:
This is what pops up when I click the preset area in the bottom right corner next to the knob. I thought this normally had several different presets with developer or engineer’s initials as part of the preset name, but as you can see it is empty even though it pre-populates the field with “Basic”

Clicking Presets at Top of Window:
This is what pops up when I click the little rectangular preset area at the top of the window. It has a few items in there, but these don’t look that familiar to me:

I am on a Windows 10 box and found an article that lays out different file locations. I checked and the one under Documents->Steinerberg…is empty. The VST3 folder under C:\ProgramData\Steinberg only has the presets we see when clicking the little rectangular box at the top. I have also had Media Bay rescan all enabled folders on my C: Drive too. Here is the article I am referring to:

Can somebody help me understand how to get the factory presets back in here and/or where the presets are located in case I need to rescan something with Media bay?

These two items got merged which could be really great if we can solve everything in one shot, but to help distill the essence of the combined threads, here are the two separate and possibly related items:

  • First, need to figure out where the morphing ch strip went so it appears as an available plugin post-recording
  • Second, need to find all the factory presets. When it existed, I could find the ones in the rectangle at the top of the window (there were 5-6) but the ones in the pop-up down by the main knob had completely disappeared

I will be extremely grateful if this group can help me find the strip, along with its factory presets, without having to uninstall the entire tools package, reinstall the entire tools package and then figure out again how to get all the UR816-C scenes configured to work the way they need to. Thanks!

Any chance anybody can help? I chatted with Steinberg support who were going to get back to me but never did and I haven’t found the answer through various Google searches, so am hoping somebody here might no the secret. Please post here if you can help - I would appreciate it very much.

Well, are the plugins actually installed on your computer, or have you only been using the built-dsp stuff?

My initial thoughts would be to uninstall and then reinstall the plugins again. They should definitely show up as plugins you can insert on a track during mixing. I use them with Reaper (as well as Cubase) sometimes too.

Thank you both. The VSTs had been working perfectly on my machine and then something happened that made them disappear, which became clear when I opened a project that had them and got a pop up that said they couldn’t be found. I hadn’t done system maintenance or anything so thought maybe a problem with the drive, did a full disk check and everything came back fine. I think some Cubase config got messed up somehow.

As far as reinstalling the plug ins, I did try that but I don’t see a way to just install the plug ins. Instead, it looks like we have to uninstall everything to do with the UR816-C first. I am trying to avoid that because it was kind of a nightmare to get it all set up the first time around and I really don’t want to go through that again. Do you know if there is any way to just install the plug ins as opposed to uninstalling/reinstalling the whole thing?

I don’t own the UR816C but have the UR824 which comes with the same stuff. I downloaded the Window installer from here to have a look at this installation guide:InstallationGuide_en.pdf (195.4 KB)

Do you have the latest installer package?

Is the license for the software showing on your dongle?

Also check in Windows installed programs to see if you can see the software package is actually still installed – it’s called Basic FX Suite. You may also be able to install just the Basic FX Suite from the installer package because it lets you select individual components during install. If it is already installed it will be grey out.

Danke Wildschwein! I do have that in my windows programs and when I tried to do an individual install, the option for just that package was greyed out with the only available available option being a full uninstall (i.e., no repair or individual component reinstallation like many other Windows programs do). That said, I will check out this link and see if it will show how to just install the package since it didn’t work the way I’d tried before. Also, the license seems to be working, but I will double check that just to be sure. I will post how it goes - thanks in the meantime!

Hey no worries. So you have established from two sources that it is installed on the computer. You could go into Windows installed programs again and just uninstall the Basic FX Suite. After that restart the compueter and then run the UR816C Tools installer package again to reinstall just that Basic FX Suite component – that option shouldn’t be greyed out now if it isn’t installed.