Most Accurate recording to mp3

Sorry second simple question, I don’t see any FAQ, so I’ll ask here, It must be basic but I’ve spent hours on it with no luck, just getting more madder.
I’ve been tearing my hair out figuratively.
I have a song in wavelab, I play it back, sounds great in wavelab 24/96, I export it and it sounds crap in an external music player on the same PC, like its 6db quieter and without the presence oomph (technical term :wink: ) so whats up?
I’ve exported it all manner of ways including lossless 24bit wav, yet it always loses a LOT with the external player eg winamp, MS groove, its like wavelab is ‘pimping’ the resulting file.

But even worse, I can do the following


  1. Start wavelab
  2. Load any mp3 X (or wav X)(*), every thing is turned off, i.e. no mastersection, no plugins etc, i.e. clean wavelab
  3. play wav/mp3 and its sounds great with the oomph


  1. Load the exact same mp3 X (or wav X) in external music A/B or C program, its lacking the oomph

i.e. playing the same wav in wavelab vs an external program sound different

this is driving me nuts
Can someone save my sanity, whats going on here, cheers zed?

(*)mp3 = 16bit, wav = 24bit

It sounds to me like a problem with the external audio player settings. I don’t think WaveLab could or would “pimp” the audio but there could certainly be some configuration issues with your sound card, media player, routing, and perhaps even WaveLab that cause a difference in what you are hearing. Though it sounds like you have no plugins running in WaveLab. Is the master section set to 0dB and did you check the speaker configuration settings? Maybe reset the master section in WaveLab to default to be safe.

Are you using the same sound card/interface/device to listen to both WaveLab and your media player? Many interfaces these days have a separate mix app where something can go wrong with settings. Did you check the media player settings to find anything that changes the playback levels such as SoundCheck for iTunes or something similar like normalizing?

What media player are you using? There is a chance it can’t play 96k audio and it resampling audio on the fly which may be one part of the problem.

When you make the mp3, it’s probably ending up at 48k correct if you are starting from 96k? Check the file properties somewhere.

To me it just sounds like a configuration issue. Do you have a song in your media player library that you can listen to from the media player, and then load it into WaveLab to see if you also notice the change in sound/level?

Thanks Justin, this is driving me a bit nuts frankly, I’ve used a few media players. Groove Music, winamp, windows media player. These are playing through the same PC/speakers as the wavelab song so they should sound the same.
I try your other suggestions and muck around a bit further with it.

It is strange but without any more info or visuals, it’s hard to say why there is such a difference between the WaveLab output level and your media players using the same output path. I will say that when everything is configured properly, WaveLab is extremely accurate and outputs at the proper level. It certainly doesn’t do anything to fool the user into thinking it’s better than it is.

I’m also not as familiar with the nuances of Windows as I mostly use Mac here. Either way, it sounds like a setting or preference issue that should be able to be resolved easily.

One thing to check: the Windows Sound control panel. If you click Adjust System Volume, a Windows Volume Mixer should pop up, which might have levels offset for different programs.