Most Tracks receive MIDI but no audio is generated

This happened after I updated my Arturia Instrument collection and installed their FX collection recently.

When I load an instrument track with say, Padshop, the plugin takes several seconds to load then the VST keyboard shows a key pressed but no sound is generated . When I play keys on my controller the VST keyboard shows the notes being received. Striking the note corresponding to the pressed key releases it.

Now most Arturia plugins have sustain-key audio being generated when loaded on to a track and when I move from track to track the VST instrument plays the stuck note each time. Apparently the Polybrute software has this stuck note problem which Arturia is aware of. On the other hand when using Maschine (not in the DAW) everything works as it should. Oddly most the Arturia instruments generate audio but still have the stuck note problem like all other VST instruments.

I have:

Uninstalled CB12.06 (using the windows uninstaller) and reinstalled it to no avail.

I just updated to 12.07 - still no difference - (except the Steinberg plugins seem to load faster).

Running Cubase in safe mode:

  1. With all 3rd party plugins disabled — loaded Halion Sonic SE3 - same problem, plugin loads stuck key (F4) on but no sound. Can record midi notes though.
  2. Same as #1 + personal preferences disabled - same results as #1.

I have loaded CB11 - made no difference , same problems.

I have loaded older projects - made no difference , same problems

There is no issue with wav files sounding only the midi issues persist.

Windows 10 (latest update)
Cubase 12.07
Custom PC built 12/2015
Below are two screen shots showing stuck notes when loaded and when switching tracks.
Any advice on what to do to solve this problem appreciated.


Could you test your system by using LatencyMon utility, please?

latencymodreport.pdf (109.2 KB)
Thanks a lot Martin for looking into this. I ran the report (attached PDF) with no programs running.


What was the main overall result, please? Is your computer capable of the real-time ASIO?

Sorry for not stating what was in the report: “Your system appears to be suitable for handling real-time audio and other tasks without dropouts.
LatencyMon has been analyzing your system for 0:40:07 (h:mm:ss) on all processors.”


OK, thank you.

Could you try to change the Buffer Size, please? Sometimes even decrease could help in these cases?

I had it set at 1024, then tried it at 256 & 2048. The problem still remains


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Yes I have already tried that. I also tried it with 3rd party plugins disabled.

It didn’t make any difference.


Could you add the MIDI Monitor MIDI Insert to double-check, if Cubase sends the Note Off message, please?

Please see the 4 screen captures attachED showing MIDI monitor results. I hope there is finally a clue or two as to what is going on.

  1. “just loading Padshop” – no keys were played, just loading the VST with the mouse, the string of MIDI notes messages were generated and the F4 key as shown on the VST keyboard is activated.
  2. “just switching to Retrologue the F4 key is released.”
  3. “switching back to Padshop….” The string of notes are repeated and F4 is stuck on.
  4. “recording MIDI” – a couple of observations. Several MIDI notes were recorded – not sustained. The editor only shows one sustaining note. The MIDI monitor shows the notes but no “on” indication. Also, the position indicator appears off between the midi monitor and the track visual position. And finally, except for this screenshot, the other three screen captures were at position 1.1.1 but the MIDI monitor does not show that – strange.

Again thanks for your effort in trying to figure this out.


There is lots of confusing and unexpected MIDI Messages. Do you use any virtual MIDI Port? Isn’t there any MIDI loopback at your system by accident?

Hi Martin,
I agree about the confusion. Before I even saw your recent reply I disconnected everything midi: keyboards, controllers, including CC121, iconnectivity mio xl, stream deck, powered USB hubs and rebooted the computer Then started Cubase and opened Padshop - still the problem remains.

It is like some external device is stuck on play the sequence of notes continually.

Do you think reinstalling Cubase is worth a try? I never did a “complete” uninstall. I just used the Windows uninstall. If you think its worth it, how do I do a complete uninstall and which files do I need to save and will Cubase automatically find the correct library paths across two hard drives? Should I also delete all previous versions - I never go back to?


Yes, I would try this.

Yes. The paths are dropped in the Steinberg Library Manager.

Could you also try to start Cubase in the Cubase Safe Start Mode and Disable Preferences, please? Or rename Cubase Preferences folder to get the factory settings?

I discovered that Cubase 9.5 & 10.5 perform normally. Cubase 11 & 12 have the problems we’ve been dealing with. So I downloaded Revo Uninstaller Pro and completely deleted both versions - 11 &12 - ( including indicated registry files). After rebooting and reinstalling CB12 the same problems still occur. Is it possible to download CB 12.05 or earlier? If so where would I find it?

Perhaps the clue to the problem lies in the differences between 10.5 & 12?

Any ideas on that?