Motu Control Panel problem

Hi guys

here is my problem… When I want to change my buffer and go to control panel under device setup,
window gets under all other windows and it is locked that way. I have found the workaround (see the video please) but it is a pain to do it every time. Same happens with yamaha studio manager (even more annoying).
I am using latest win10, latest cubase 8, and latest motu drivers but the same happens under win7 with
older motu drivers and all cubase 8 versions. With 7.5 I don’t have this issue.

Here is the video:

https://vimeo.com/145863946

HELP!!!

Anyone? :frowning:

Same problem here!
Win 10 and win 7. Only with Cubase 8.

Regards,

J

With motu also?

I have the Motu 828mk3 and using windows 10 and Cubase 8.0.30. I have not used the motu control panel for a while but will check tomorrow if I have the same problem. I will report back.

Alt Tab ?

Same issue in 8.5…

Sorry about the late reply, I did not have any problem with my Motu control panel. It is all working and still works now with the 8.5 upgrade.
Check the Motu website as a new driver /control panel is available as well now

Thanks for your reply.
I am using the latest drivers, but with previous I had the same problem…
I wish I knew where the problem is, and I am not the only one.
Again, all good with 7.5!

Although we use same exe file to install drivers it’s not the same driver. I have pcie-424 card
and I check that option during installation (image attached).
Capture.PNG

This is response from MOTU:

This suggests that the problem is in the way Cubase itself calls upon the window. As such, it may be worth contacting Steinberg’s Tech Support department to see if they can give any insight into the cause of and solution to this problem. Please let me know if you need anything else.

Anyone from Steinberg?

This has been an issue since they changed the windows within Cubase.

My workaraound has been to hit stack or cascade windows on the taskbar. oh, and don’t try and use the font zoom within Windows. Absolute failopotomus!!

:nerd:

I think it is time to fix this problem since it is now over a year old. There are workarounds but that is like
driving a car on a spare tire by default… There is a good amount of us who have this issue and it is just not
fair to stay like that!
Come on, take this seriously Steinberg!

+1
Cubase 8.0.30 /win 10/motu Ultra lite

Same here with MOTU 424 Card and the 24 I/O. My workaround: minimze main window, open up device confing and the 424 driver window. Then it wont be behind the main window.

I kind of adresses thie problem a while ago: http://www.steinberg.net/forums/viewtopic.php?f=226&t=85623

greetings

After several updates still the same… Also with studio manager!

Is this fixed in 9, anyone?

Nope…

Who do we wait, motu or steinberg, it’s ridiculous…

5 years later, nothing changed. Same issue with studio manager as well (ironically, by yamaha).