Mouse Button Scrolling

At some point in one of the Cubase updates the mouse button scrolling function changed on my computer. In the initial Cubase 7 verison, it worked fine.

When I press the mouse button, I get the hand icon, but it doesn’t scroll anymore. I have to press the middle mouse button and then also simultaneously press the left mouse button, which will then allow me to scroll.

It’s annoying and an awkward hand movement. Any idea how I can return it to it’s original functionality?


what hand icon?
where are you scrolling?

If I want to scroll, i simply use the scroll wheel–

Not sure, that’s weird…when I click on the scroll wheel of my mouse it will pan/scroll horizontally and vertically. That does sound awkward to have to select both buttons to pan.

oh, lol, i never click the scroll wheel, i just scroll… - i see the hand now

I can only confirm that clicking the scroll wheel gives me the hand icon and that i AM able to move in all directions of the XY axis (up, down, left and right)

might want to check your mouse settings in your control panel?

thank you guys for the responses! I checked my control panel settings, but they are very straightforward and I don’t think the problem is there.

The thing that infuriates me is that it worked in past versions of Cubase, but doesn’t seem to be working in the latest version of Cubase 7.5.20

I’ll let you know if I can find a solution, but this problem seems to be specific to my system.