mouse click on fader moves volume!

One thing that is really bugging me about CP8 and I cant seem to find a solution…

When you click on any part of a fader in the mixer - the mixer level jumps down to where you click. I really dislike that, I would prefer move the fader manually. Is there anyway to change this behavior? I have had a good look but cant seem to find an option?

Change from Jump to Touch in the Preferences.

oh my god! cant believe I never seen that! must have had fader and not slider in my mind!!

cheers for that, its been driving me insane!