Mouse glitching Cubase and audio dropouts

Hi Guys,

I have been having this problem for ages now and have tried absolutely everything I can think of! Essentially I load up one of my old projects which is a midi mock up and whenever I play it back there are lots of audio drop outs (Please note I am on 1024 buffer so that isnt the problem, and the performance meter is low) and also when ever I click the mouse the meters next to each track glitches, I think the two problems are linked, would be grateful for any thoughts on how to fix it.

So far I have tried:

clean install of Windows
clean install of Cubase
Updating all drivers
Updating all applications inc eLicenser
Using a different keyboard and mouse
Optimizing my PC for Windows
Disabling Integrated Graphics Card
Removing all plugins not in the session
Running the instruments on both a VST 2 and VST 3 player
Running the project through Asio4All rather than my focusrite 2i2
Updating my Focusrite software
Pluging my drives and eLicenser into different USB ports
Running everything in Admin mode on setup

That is everything I can think of off the top of my head.

My specs are:

Windows 2004 (just updated and the version before didn’t work either)
64GB RAM
Intel® UHD Graphics 630 (Intergrated)
i7-8700k processor

Thanks in advance

Have you tried using
https://www.resplendence.com/latencymon

Hi peakae,

I have downloaded it an it says my “system appears to be suitable for handling real-time audio and other tasks without dropouts” is there any other data in the program I need to look at? Also I am finding with the problem as I play through the session more and more times I get less dropouts but the glitching meters with the mouse clicking continue, the glitches only appear to happen on midi tracks not on audio or instrument.

Well if you have the preferences set to automatically record enable and monitor selected track. Then clicking on a midi track would disable ASIOguard introducing an audio dropout. Try running latencymon in the background while running Cubase and look for what processes are using most when you look at the results in LatencyMon.

Ok, I have exported the processes tab, does anything look out of place?