Mouse wheel parameter changes

It’s understandable that —>Preferences > Editing > Project & MixConsole > Scrolling: Disable Mouse Wheel for Parameter Change does disable parameter changes EXPECT for the faders! Is there a way to disable FADER parameter changes because that one is the most inconvenient, especially scrolling in the mix console!

1 Like

Hi,

I’m sorry, there is no way.

@Martin.Jirsak Is there a way to add this fix into the next Cubase 13 update?

Hi,

This is not a bug. It works as specified.

@Martin.Jirsak With all due respect, it does not entirely work as specified as the faders still move when this toggle enabled.

So it is indeed a bug, or it simply does not work as specified and should be addressed, tested, and fixed

On a live chat with Greg, he even said “yeah, it’s happening to me as well… we will look into this”

Hi,

I’m sorry, I didn’t write the specification. I also don’t like it, but the specification is, the way we can see it.

@nebulka, this is the feature request thread where much discussion has been made. Come and add your voice.

1 Like