mousewheel mixer scroll accidentally change fader values

I mouseover a channel while scrolling and accidentally move a fader.
Or I click on a channel accidentally too close to a fader and it moves.
This is driving me nuts…
Anyone found a way around this?
I’m learning to avoid the areas that cause this…


Try Preferences > Editing > Audio > Use Mouse Wheel for Event Volume & Fades, remove tick from box.

After 5 years this is still not fixed! :frowning:

Preferences do not prevent from accidental change of values.