Move playback head to selection not working (Windows)

Is it possible to move the playback head to a specific spot (rhythmic position)? Alt-P does NOT move the playback head to the selection as it is supposed to do (on Windows). Also, remapping this key command to something else fails to correct this.
To clarify, I do not wish to “play from selection”, which is accomplished by selecting a note and hitting “P”. I need the playback HEAD to go to a specific spot.
Related thread on FB;

You should certainly be able to assign a new shortcut to Play > Move Playhead To > Selection via the Key Commands page of Preferences. I just tried it in Dorico 3.5 and it works as I would expect.

Interesting. On my PC this does not work. The green playhead does not move to the selected note no matter what shortcut I have assigned to that command.
image
However, it works fine on my Mac.
Assuming that this issue cannot be replicated on your end, I must assume that the issue is specific to my particular PC. Could it be because I am using a German keyboard?

I doubt a German keyboard would be significant, particularly if you have tried reassigning it to a different key combination. Is the playhead shown at all when not playing back on your Windows computer? There’s a dedicated preference for that on the Play page of Preferences: perhaps that’s switched off?

Yes, the playhead is set in the preferences to show at all times. The screenshot in my previous post is the playhead in “stop” postition, stubbornly refusing to move to the selected note on beat 1.

I’m at a bit of a loss to explain what might be going on, I’m afraid. You might want to try contacting our support team to see if they can assist.

Could you try to set it to a function key? I just tried F12 and it worked :slight_smile:
(Indeed, several key combinations involving the alt and ctrl keys do not work, but it’s trial and error…)

No, unfortunately function keys do not work either. It’s a mystery.
I believe I will just need to open files on my mac laptop whenever I need to use this feature.

Mystery indeed. I just tried it on 3 windows machines (running W10, W7 and W8.1 resp.) and all worked as expected. I had to restart Dorico on W10 and W7 desktops for it to work though. (On the W8.1 laptop it worked immediately…)

Maybe some other software is intervening on your system and “stealing” the combination?
I’m thinking of the infamous Ctrl+Alt+Arrow that very often gets stolen by the driver of graphics cards…

Restarting Dorico was indeed the solution! Running Win 10. Thanks for your help.