move "Solo", when chaning tracks

Hi there,

in older versions Cubase here functioned like this: When you had a track on “Solo”, and then select another track, this other tracks becomes “Solo”, and the first one becomes “unsoloed”.

Unfortunately it now doesn’t work like that anymore here (with Cubase8). Can I make a setting anywhere to make Cubase work like this again?

Thanks! Stefan

You need to enable the preference setting: ‘Enable Solo On Selected Track’.

Bingo! Thanks much, JSQ - right in the pocket.