Moved eLicenser dongle, now NO LICENSE?? [SOLVED]

Is this normal?? Figured the license was on the dongle, and doesn’t matter what port I use.

Have tried running the Online Sync & Maintenance in the Control Center, even reinstalled Control Center. I even reentered my C8 activation code, but it says there’s no licenses to activate!!


Hmmm, seems to me it shouldn’t matter what port, or even over a hub.
Is it perhaps plugged into a USB 3 Port? Not sure if that is a problem - never was an issue for me so I never investigated.
It still works on the original port though correct? (This just to eliminate the possibility that the dongle is damaged.)

Tks for reply.

Original port was USB3 actually, and is one of the reasons I wanna move it over to a USB2.

I moved it back to test it and it works fine. Still, I want that USB3 port for other devices that will better utilize the increased speed.

Bummin…I’ll keep trying stuff n post here.


You should also be able to plug it into a hub - perhaps try a powered hub.

Got it…

Can’t say if it was CCleaner, restarting, or moving the dongle over to the next port though, cuz I did them all at roughly the same time lol.

THANKS!! :mrgreen:

Chances are, most likely the latter :wink: