Moving a note up or down an octave

Google search for how to move a note up or down an octave leads here

https://steinberg.help/dorico/v1/en/dorico/topics/write_mode/write_mode_notes_pitch_changing_t.html

The note in question is highlighted orange. However, Ctrl-Alt-Up Arrow doesn’t work, although it accomplishes the neat office trick of flipping my Windows desktop view upside down.

So then I thought ‘let me map my own key command’. I pressed Ctrl-comma to bring up the Preferences and found the spot where Octave Up and Down are. I tried various keyboard shortcuts but none of them worked.

I then searched this forum itself for a while and found this page

https://www.steinberg.net/forums/viewtopic.php?f=246&t=126064&p=835462&hilit=moving+a+note+up+an+octave#p835462

I then realized that maybe it matters whether I invoke the command before or after inputting the note. I have been trying to change the octave of a note that I already input. So I decide to go back to the preferences and see if I can look around.

But this time, Ctrl-comma does not open the preferences box!! Still in Write mode, just like before.

At this point (after the slur thing yesterday), I have to ask - it possible that there is some sort of incompatibility with my keyboard (Corsair Vengeance K60) and the software?

Ctrl+Alt+Up arrow works absolutely fine (after you’ve entered a note) as long as your graphics driver isn’t using that shortcut. See https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/conflicting-windows-shortcuts-with-doricos-note-input-shortcut.html

Thanks Leo, you’re so responsive here. It helps a lot.

While I’m checking that link, shouldn’t I be able to map my own commands using the Preferences page and entering different combinations of keystrokes? Any idea why it won’t work? For some I got the error saying ‘this combination is already in use’ but for others the error message didn’t pop up.

There are two sets of shortcuts, as I alluded to here: https://www.steinberg.net/forums/viewtopic.php?f=246&t=126064&p=835462&hilit=moving+a+note+up+an+octave#p835462

The first two are for changing the octave of a note after the fact, and the second two are for influencing the octave of the note you’re about to input. I suspect you’ve been trying to add shortcuts for the “Note Input” commands but are expecting them to work as the “Note Editing” commands (or possibly vice-versa).

As to some combinations giving a red error: the warning means exactly what it says. If you type a key combination that is already used as a shortcut for another Dorico function, you’ll get a warning.

You are the man Leo. Thanks. I managed to find the graphics driver preferences and re-map. It’s working now.

And yes you’re right about what I was trying to do. I was trying to remap the Note Input commands.

I’ll try to be more accurate going forward.