Moving from Dorico 3.5 to 4 => Halion

Hi,

I was wondering if we have to download HALion Sonic SE 3.5.0 and the 10 gb content package if we are moving from Dorico 3.5 to 4. I finally did, but there is a problem. I installed HALion, then I downloaded all the content, but when I open these files, it have this message :

Also, when I open Dorico 4, I have this message :


Does it mean I should keep the eLicenser USB key for Halion?

Best,

Francis

If you are upgrading from Dorico 3.5 then you can choose the “Dorico 4 Update” category in SDA - this contains a much smaller content downloader, as the only change is a tweaked version of the Olympus Choir patch. So the error message from the Steinberg Library Manager is just telling you that many of the files in question are already installed.
That error message from HSSE looks like it’s coming from an older version that uses eLC, though - have you definitely got 3.5.0.137?

Thanks for your help! I installed again HALIon and it seemed to work fine. Olympus Choir is up to date also. :slight_smile: