Mp3 file wavelab cannot open? But WMP can open?

I’m working on a dialog project. Someone sent me a bunch of mono 128mbps mp3 files, and a few of them, Wavelab cannot open. They open perfectly fine in WMP. Any idea why Wavelab can’t open them? I get no error or anything. I double click the file, and Wavelab does nothing, but no error appears. If I click on the file once, wavelab does not even display a waveform for it… yet wmp plays all of these files fine.

I’m unable to work at all on this project right now… Going to try working in Cubase to see if it will open them. More soon.


I just tried opening the files in Wavelab 10.0.70, and it works perfectly fine… but they will not open in Wavelab 11.0.10

I’m going back to Wavelab 10 I guess for now… I have no choice as I need to get this project done. Here’s a link to one of the files:

Very strange. It doesn’t open for me either in WL11. All I can think is maybe because it’s a mono mp3 file which would indeed be a WaveLab 11 bug.

Yeah, I think it’s a bug. Some of the files open fine… and they’re mono mp3 files as well… There are only “some” of them that won’t open (like the one I posted)… and yet they all open perfectly fine in Wavelab 10.

Interesting. I even tried renaming the file to something simple and stripping the metadata but no luck. PG will have to analyze the issue and fix it in a future maintenance update.

1 Like

This bug is fixed in the upcoming WaveLab 11.0.20 update. This concerns only certain mp3 files with large metadata in the header.


Interesting. Since I couldn’t open it in WaveLab I used a 3rd party app to clear the metadata but I guess it overlooked some areas.

Strange, In Easy CD Audio Converter only 3 metadata fields are showing (album, artist, year) - seems nothing out of the ordinary…

Thanks PG for the fix coming in Wavelab 11.0.20. If you don’t mind us asking… which metadata causes the issue?

No one especially. Simply WaveLab was searching for audio data and if there was too much non-audio data before, WaveLab considered this as an error. This worked in WaveLab 10. The regression was introduced in WaveLab 11, when support for surround mp3 was added.

1 Like

Pardon the bad news, yet WL 11.0.30 (build 114) fails to open a simple 44k 192 kbit stereo mp3 while 112 kbit (which i use a lot) is never a problem as well as 128 kbit, regardless any tags.

Which software produced this file? How can you be sure this a mp3 file?

Well, it turned out not to have been a mp3 file … MediaInfo 20.03 showed that this was in fact a layer2 MPEG with .mp3 extension. I have corrected the conversion profile in VLC 3.0.16 accordingly and WL11 opens it now. So, thanks for asking that question.

However, WL11 (and WL10, too) was the only software that refused to process that file.