Mp3 is pitched up when Converting from Wave format

I’m having an issue with a pitch increase after converting from Wave to Mp3. I’m looking for a setting somewhere to correct this. Let me know thanks

It would help to see a full screen shot of the audio file in the Audio Editor before and after the conversion. Are you sure that the file is the same sample rate as your audio device that is playing it back?

I can’t think of another setting that would cause such an issue.

Actually it was my own screwup- I didn’t change my card resolution down to 44.1 after conversion. Thanks for getting back with me