MP3 meta data and batch process issue

Hello,
I am trying to add some meta data attributes (MP3 files) in the batch process. Everything seems fine and ready, but once processed, no meta data changes :confused:

Is it a bug or maybe I am doing something wrong?

Thanks,

How do you proceed?

Hi Philippe,

1.-Open Batch processor
2.-Drag the files
3.-Choose the path
4.-In “Format” tab I choose MP3 -320 kbps and create a metadata preset with the attributes I want.
5.-Start the batch process.

Thank you,
Eduardo

No problem here.
Hints:
2013-01-05_23-02-42.png

Hi Philippe,
That’s exactly what I did. I edited those meta data attributes and saved a preset. But once all files are processed, no meta data included.

Eduardo

Can you reproduce this behaviour?

Thanks

No, this works here with WaveLab 7.2.1

Thanks Philippe,

Strange here it doesn’t… Will try in another computer.

Hello again,
I tried with another computer. This time a macbook pro. Same result. No metadata included in the mp3.

Attached 2 screenshots:

What am I doing wrong?

Thanks

I’m having a very similar problem only my problem isn’t batch related. Any time I have a project that is already at 44.1 and I render to a Mp3, the Metadata information I filled in doesn’t show up. If I have a file that’s 48 of over and I use the Crystal Resampler in the master chain, the rendered file has the metadata information.

I’m at a loss… :frowning: