mp3 needs extra encoder and aiff is not supported on mac

I tried a clean installation on a mac and tried to output an audio-file from within dorico.

The mp3-export needs an extra mp3-encoder, which has to be bought, but mac aiff is not in the exportlist.

No idea, if lame would run as an mp3 export, but it’s sad to refer to an expensive encoder if there is a cheap/free alternative.

Actually, the mp3-encoder is included in Dorico.

I currently don’t have a Mac at my hands, so I’m just talking out of my memory.
If you go to your Applications folder, then right click on Dorico and choose ‘Show package contents’.
Then navigate further to Content/Applications, there you will find the VSTAudioEngine app.
Here again, right click on the app and ‘Show package contents’. Then under Content/Components the mp3-encoder shall be found.
Is it in place with you?

I looked in the output-folder. Even if Dorico says no more mp3-encodings and opens the webbrowser to link to purchase the mp3-encoder, it has encoded the mp3. I don’t know why this happens, but I’m happy to have the mp3-file. Thanks.

Glad to hear that the encoding is working with you.

Very strange though that error message you get. That could come from the other installations (Cubase, Nuendo, WaveLab) you have. What if you open the eLicenser Control Center (aka eLC), what licenses do get listed?
Would be good if you could post a screenshot.

Nuendo7 Try, Dorico 1 Try, Vienna Ensemble Pro on dongle
No Nuendo, no Wavelab and no Cubase on Mac, only Dorico on Mac OSX.

The full licenses are on another Windows PC DAW with another dongle. I only wanted to check on a mac as it is only a 4GB Mac from 2009. But it’s working with a small chamber wind quartett quite well.

I am seeing the same message.

Dorico, VSTAudioEngine2 with a 30 evaluation license.

When I select “OK”, the MP3 is generated. If I am generating more than one MP3, I see the message once for each MP3.

Anyone have any idea why this message shows up? I’m happy with “it’s because you have an eval license”, if that’s what it is. If it’s something else, I’d like to know how to fix it.

The message is nothing to worry about; a handful of people have reported seeing it, but it doesn’t cause any actual problems with exporting MP3 files. You might try running the license maintenance tasks in eLicenser Control Center, though I’m not certain it will actually do anything to improve matters.