Mp3 Render has different length than source file

Hi all,
when I render mp3’s, either with a batch processor or straight out of a montage, the file always has a different length than the source. If I compare it with the source file, the mp3 has added about 200ms of silence to it and I don’t know what to do about that.
I am in OS 14 and Wavelab 11.2

A mp3 file has its size quantized by nature. However, if you enable this option and use a compatible decoder, there should be no difference.


That doesn’t work.

I just tried it and it works well.
How do you verify that 200 ms were added?
What encoding settings are you using?
What sample rate?
What file size?

Using Fraunhofer or Lame and what resolution 128-320 kbps ?

regards S-EH

I imported the files into Ableton and was able to see that it was about 200ms.
I. tried it from 1644, 2448 and 3248 files to 320kbps mp3’s with the settings you mentioned enabled and they were all different from the source files.

Then I guess Ableton does not support the Fraunhoffer option I have mentionned.
If you want to verify the size, open the mp3 in WaveLab. Then you will know.