MR 816 Dropouts Mac

Hi
My MR 816 is working great with Cubase 7 on my macbook pro running mountain lion. The issues I am having is when I am simply using the mr816 to play other sources of audio via itunes or webpages. In this mode it seems I am having consistent/inconsistent dropout issues. Any ideas to fix this? I have the latest drivers updated etc.

Thanks
Todd

bump

Hey Tobo. I’m experiencing this problem too, since upgrading to Mountain Lion last year - except I get random dropouts in Cubase 5/6/7 too!

I’m quite desperate for a solution. This, and the AudioWarp-export error are leaving me very bitter with Steinberg. I’ve tried booting up with all superfluous background apps off, but the random dropouts keep occurring in every thing from Cubase, to websites to iTunes.

I will eventually try a clean install of Mountain Lion, but I have projects in progress right now.

Hi Tobo and bduffy,

I’m experiencing this problem too. With Mac OSx 10.6 I don’t had this problem.
I did a clean installation of Mountain Lion, and I started having problems with dropouts and crackles - both with Cubase 6 (6.5.0 - 6.5.4) and iTunes/Websites :frowning:

I use Macbook Pro and MR816x (Version 1.7.4 of “TOOLS for MR” ) + Cubase 6.5.4.

Has anyone found a solution?

Hey Guys,
I am very frustrated and have not found any resolve yet on this issue. I actually did a complete re-install for another issue I was having and the problem still persists. Next I am gonna replace the firewire cable I am using which is a 400 to 800 with a different adapter style cable and see if that makes any difference. Any progress on your end?
Please keep us all posted!
THanks

Hey Guys,

I’m still having problems with MR816x.
I did all tests possible, but no evolution…the dropouts persist.

I’ve turned off all peripherals (apple keyboard wireless, magic mouse, HD Lacie Firewire, Monitor LCD 19", Axion 61 USB) and turned on one by one, but no results :frowning:

In short: The cause is not any peripherals.

Hi Mates So I use a MR816csx with my macbook pro and Mountain Lion installed and works fine here
it’s very strange to listen it :confused:

anyway take a look in this tutorial for to fix some issues about it

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/mr816-resolving-audio-performance-issues/kb_back/2020.html

Hi frontgarcia,

My macbook pro model is a MBP 13" Mid 2010 (Intel Core2Duo 2.4 - 4gb RAM 1066mhz DDR3) running Mac OSx 10.8.3, MR816x (with updated drives) and Cubase 6.5.4 - 32bit (build 161).

Whats the model of your Macbook pro and OSx?

Thanks!

I’m also having a terrible time with significant drop-outs with my MR816. I upgraded to the latest 1.7.4 OSX driver (running on OSX 10.8.3) and it’s just awful. This is running on a Mac Pro (6-core 3.33Ghz) with the built-in Firewire port (800 -> 400 cable).

The previous driver (forget the exact version - but the one just before this new one) wasn’t anywhere near as bad. I normally keep historical driver versions on my computer, but for some reason I haven’t got the previous version for my MR816.

I’ve emailed support - but they haven’t responded. It’s clear this driver is a heap of junk. The OSX console logs a bunch of errors when the drop-outs occur - I can’t get the driver to re-reset / re-align once drop-outs occur without rebooting. Not impressed at all (and at Steinberg’s lack of response to the support case). Does anyone know where I can get a copy of the previous 64-bit OSX driver?

03/05/2013 11:51:23.000 kernel[0]: IOAudioStream[0xffffff80204e3400]::clipIfNecessary() - Error: attempting to clip to a position more than one buffer ahead of last clip position (1f3,1468)->(1fb,e0).
03/05/2013 11:51:23.000 kernel[0]: IOAudioStream[0xffffff80204e3400]::clipIfNecessary() - adjusting clipped position to (1fa,1468)
03/05/2013 11:51:23.000 kernel[0]: IOAudioStream[0xffffff8025364e00]::clipIfNecessary() - Error: attempting to clip to a position more than one buffer ahead of last clip position (1f3,1468)->(1fb,e0).
03/05/2013 11:51:23.000 kernel[0]: IOAudioStream[0xffffff8025364e00]::clipIfNecessary() - adjusting clipped position to (1fa,1468)
03/05/2013 11:51:23.000 kernel[0]: IOAudioStream[0xffffff80202d2a00]::clipIfNecessary() - Error: attempting to clip to a position more than one buffer ahead of last clip position (1f3,1468)->(1fb,e0).

Bump

Hi guys,

My MR816, miraculously, stopped dropout. I have not updated anything. Mac OS 10.8.3 and the last drive of the MR816.

hugol, MR816 drive 1.7.3 - https://www.dropbox.com/s/i4vng9io7ttm1xz/TOOLS_for_MR_V173_Mac%20-%20MOUNTAIN%20LION.zip

Hi all .i do not have the problems with dropouts but i thought ill help if i can first you must uninstall drives with the uninstaller then reinstall next go to your audio midi setup app in the utilities folder and make sure you add on yamaha mr ?right click your input output for the mac .please see screenshot. also update to 10.8.4 . then check yur permissions are correct by restarting your mac with the alt key held down then you should get your hd and recovery drive click on the recovery and go to disk utility and repair your permissions.
also check disk repair.
then restart with the mr on before start.

see if this helps

regards
terry
Screen Shot 2013-06-14 at 17.29.49.png