MR 816 on a Asus X99-A sound

Anyone has a MR816 working on a X99?
On my old Asus 7P55 the MR816 works fine.
On my new X99 not. No sound

Win 8.1
Intel 5820 and X99-A and 16Gb DDR4 ram
Texas instruments firewire card ( works fine on the old computer)

Tried the legacy drivers…nothing . No signal in the MR editor.
When putting the buffers to large with ysfwutility i get signal in the MR editor. But only crackles as audio ( with the Texas instrument IEEE 1390 OHCI drivers.
After two weeks of trouble shooting ( reading a lot and trying a lot ) im out of options.
Even installed Win 7 back on the new machine. But nothing.

It’s looks like an issue between the X99 and the firewire card.

Anyone got an idea?

Is the card PCI or PCIe? If it’s a bridged PCI this could be an issue. I had to swap TI FW cards once to the newer PCIe standard once after on OS reinstallation, not that I know why…

I had exactly the same problem. The was the fierce card. I originally had an older Siig card with a ti chipset and got no audio. Changed to a newer Siig fw800/400 card with a newer ti chipset and it solved the problem instantly.

The “old” one is here: DP FireWire 2-Port PCIe - PCIe - FireWire 400 - FireWire - IT PRODUCTS
It uses a TI chipset XIO2200AZGW

The “new” one is here: FireWire 800 3-Port PCIe - PCIe - FireWire 800 - FireWire - IT PRODUCTS
It also uses a TI chipset, but it is different: TI XIO2213

So if you plan to use firewire on an X99 mobo, the new one above does appear to work.

I saw a post from you saying that you managed to get the MR816 working on a X99 motherboard using a SIIG 3-Port FireWire 800 PCIe Card Model NN-E38012-S3 firewire card. Is it still working for you and does it work as it should?